Auteur Sujet: Enregistrements longs parcours  (Lu 8797 fois)

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« le: 09 mai 2015 à 10:43:00 »
Bonjour, Je viens d'acquérir une dod ls 460w. J'ai donc procédé ce matin à un premier enregistrement vidéo sur un parcours qui durait 20 minutes. Or en visionnant le fichier, celui-ci ne dure que 3 minutes. Comment se fait-il ?
Les enregistrements ne devraient ils pas durer jusqu'à l'arrêt du véhicule et débranchement de la caméra ? Car j'espérais filmer tout un parcours durant le trajet des prochaines vacances. Je suis tout de même déçu de ce résultat.
Merci à qui pourrait bien me répondre.
Cordialement.

Hors ligne Tourto

  • Dashcameur d' honneur
  • *****
  • Messages: 3 710
  • Dashcams: Roadeyes Recduo HD - Blackvue DR650GW 2CH PMP - Blackvue DR650S 2 CH Batterie Externe
Enregistrements longs parcours
« Réponse #1 le: 09 mai 2015 à 12:48:17 »
Bonjour, Je viens d'acquérir une dod ls 460w. J'ai donc procédé ce matin à un premier enregistrement vidéo sur un parcours qui durait 20 minutes. Or en visionnant le fichier, celui-ci ne dure que 3 minutes. Comment se fait-il ?
Les enregistrements ne devraient ils pas durer jusqu'à l'arrêt du véhicule et débranchement de la caméra ? Car j'espérais filmer tout un parcours durant le trajet des prochaines vacances. Je suis tout de même déçu de ce résultat.
Merci à qui pourrait bien me répondre.
Cordialement.

Normalement oui..

Sûrement un problème de réglage, je connais pas les DOD, attendons les pros ;)
Tchou-tchou! V’la mon mazout :D

Hors ligne Spyman99

  • Administrateur
  • *****
  • Messages: 8 331
  • Sexe: Homme
  • Ni vu, ni connu
  • Dashcams: Quelques unes ...
Enregistrements longs parcours
« Réponse #2 le: 09 mai 2015 à 14:40:58 »
j'ai déjà répondu là : http://www.dashcam-france.fr/index.php?topic=1347.0 mais je le remet:

Citer
Bonjour,

Bizarre, en effet. Est-ce que par hasard la fonction de détection de mouvement est activée (Motion Detection) ? Si oui, il faut déjà désactiver ça car cette fonction génère plus de problèmes d'enregistrement qu'elle ne les facilite.
Merci de répondre sur ce sujet, je supprimerai les messages de l'autre plus tard. ;)
Mon installation personnelle

:attention: Ne répond pas aux questions concernant les dashcams en MP ou email (sauf cas exceptionnel). Posez-les sur le forum ! Merci ! ;)  :attention:

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« Réponse #3 le: 09 mai 2015 à 16:28:34 »
Merci SPYMANN 99 pour votre réponse à ma question. Toutefois, je viens de revérifier sur la dashcam et la fonction détection de mouvement est bien désactivée. J'ai entretemps noté un fait qui sous toute réserve pourrait être en relation avec le problème qui m'occupe ici, à savoir la présence d'une icone sur l'écran de la dashcam sur le coté gauche sous l'emplacement de l'icone "détection de mouvement". Cette icone qui ressemble vaguement à une icone d'enregistrement. Elle est est de couleur jaune avec une mention "off". Par ailleurs, je ne retrouve nulle part cette icone en faisant défiler toutes les fonctions dans les affichages des menus. Bizarre.
Auriez vous une explication à ce fait ? Savez vous s'il est possible de s'informer chez DOD ? Merci beaucoup pour votre aide.
Cordialement.

Hors ligne Spyman99

  • Administrateur
  • *****
  • Messages: 8 331
  • Sexe: Homme
  • Ni vu, ni connu
  • Dashcams: Quelques unes ...
Enregistrements longs parcours
« Réponse #4 le: 09 mai 2015 à 17:02:36 »
D'après le manuel, l' icône qui apparaît sous celle de la détection de mouvement est celle du Time Lapse donc si cette fonction est sur Off, c'est bon.

Du coup, je ne vois pas de quoi cela pourrait venir.
Il faudrait faire d'autres tests: déjà il faudrait formater un coup la carte mémoire avec la caméra, ça ne lui fera pas de mal. Ensuit de désactiver l'écran de veille (screen saver) afin de laisser l'écran constamment allumé puis de brancher la caméra sans rouler afin d'observer comment elle se comporte lorsqu'elle enregistre (point rouge clignotant). Si besoin, de choisir aussi une autre durée des fichiers comme 2 minutes par exemples.

Par contre, je me pose une question: il n'y a qu'un seul fichier de 3mn ou bien plusieurs ? La caméra est bien réglée sur 3mn en enregistrement en boucle (loop recording) ? Vous visionnez le contenu de la carte mémoire comment ?
Car je rappelle qu'une dashcam morcelle les vidéos en plusieurs fichiers d'une durée égale à celle réglée dans le menu d'enregistrement en boucle. Si vous avez choisi d'avoir des fichiers d'une longueur de 3mn alors normalement vous devez obtenir au moins 7 fichiers pour un parcours de 20mn.
Je me demande si on n'a pas affaire à une utilisation mal comprise plutôt qu'un problème technique ? :beuh:

Mon installation personnelle

:attention: Ne répond pas aux questions concernant les dashcams en MP ou email (sauf cas exceptionnel). Posez-les sur le forum ! Merci ! ;)  :attention:

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« Réponse #5 le: 09 mai 2015 à 18:20:44 »
Rebonjour SPYMANN 99, A nouveau merci pour votre réponse. J'ai trouvé entre temps la raison de cette icone bizarre. C'était effectivement celle de laps de temps qui était en "off". Ce point est donc réglé et n'est pas en rapport avec l'objet principal. Comme dit précédemment, c'était un fichier unique de 3' pour un parcours de 20'. Si effectivement il y avait eu 7 fichiers enregistrés au total, il n'y aurait aucun problème puisque tout serait enregistré. Entre temps j'ai donc formaté la carte. Je procède donc maintenant à un enregistrement sur plusieurs minutes pour vérifier s'il y a un changement notoire dans les enregistrements. A plus. Et merci encore pour votre aide. C'est sympa.
Cordialement.

Hors ligne Spyman99

  • Administrateur
  • *****
  • Messages: 8 331
  • Sexe: Homme
  • Ni vu, ni connu
  • Dashcams: Quelques unes ...
Enregistrements longs parcours
« Réponse #6 le: 09 mai 2015 à 18:42:04 »
De toute manière, il va falloir procéder par une série de test afin de voir comment réagi la caméra.
J'aurais la caméra entre les mains, ça serait une autre histoire mais on va essayer de se dépatouiller comme ça en attendant.  ^^

Comme dit précédemment, faire un formatage de la carte afin de la vider complètement et de partir sur une base saine, puis de faire un test en ayant désactivé l'écran de veille et d'observer à l'écran comment se comporte la caméra au bout de 3mn d'enregistrement (point rouge). Si sur 10mn d'enregistrement, on a un seul fichier de 3mn mais que l'on a pas observé de problème à l'écran (point rouge clignotant arrêté par exemple), on aurait effectivement un problème alors.
Mon installation personnelle

:attention: Ne répond pas aux questions concernant les dashcams en MP ou email (sauf cas exceptionnel). Posez-les sur le forum ! Merci ! ;)  :attention:

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« Réponse #7 le: 09 mai 2015 à 19:27:55 »
Bonsoir SPYMANN 99, je vous partage ci-dessous le mail envoyé entre temps au vendeur de la dascam. A noter que la fonction veille du display est désactivé. Vous verrez que le fichier cette fois n'est plus de 3 minutes mais de 58 secondes pour une durée d'enregistrement de près de 5 minutes. Merci pour vos réponses et aides.
Copie email :
------
Rebonjour, je reviens vers vous pour vous apporter de nouvelles informations quant au problème précédemment relaté.
J’ai donc dans l’intervalle identifié l’icone à laquelle je faisais allusion dans le deuxième constat de mon précédent email.
Il s’agissait en fait du celle relative au “laps de temps” désactivé. Ce point est donc réglé.
Cependant concernant le premier constat, le problème subsiste. J’ai à toute fin utile, réinitialisé ma carte SD et refait un essai d’enregistrement de près de 5 minutes. Le paramétrage d’enregistrement en boucle étant de 2 minutes, il devait en résulter 3 fichiers.
Or, il n’en ressort qu’un seul d’une durée de 58 secondes. Pourtant en observant le clignotement du point rouge témoin d’enregistrement, celui-ci continuait de clignoter durant tout le temps de l’enregistrement (5 minutes).
Quelle est le problème ? Quelle est la solution ?
Merci de bien vouloir me répondre de préférence en français.
Cordialement.
AMANN René
---------
Cordialement à vous.

Hors ligne Spyman99

  • Administrateur
  • *****
  • Messages: 8 331
  • Sexe: Homme
  • Ni vu, ni connu
  • Dashcams: Quelques unes ...
Enregistrements longs parcours
« Réponse #8 le: 09 mai 2015 à 19:32:59 »
Bon, là oui, y'a un soucis.

Peux tu faire un autre test en baissant la résolution et en la mettant au minimum, puis de refaire un enregistrement de 5mn ou plus ?

La carte mémoire, c'est quel modèle/ référence/classe ?

Y'a peut être un problème avec la carte (débit écriture ou autre)
Mon installation personnelle

:attention: Ne répond pas aux questions concernant les dashcams en MP ou email (sauf cas exceptionnel). Posez-les sur le forum ! Merci ! ;)  :attention:

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« Réponse #9 le: 09 mai 2015 à 20:58:54 »
Alors maintenant cela devient ahurrissant. Test démarré à 19:28' jusqu'à 19:35'++''
Il en ressort 4 fichiers :
19:38 de 1' pesant  109232 ko
19:30 de 21 secondes pesant 39462 ko
19:33 de 1 ' pesant 25264 ko
19:35 de 14 '' pesant 6501 ko

A noter que j'ai paramétré la résolution sur VGA, comme vous me l'aviez demandé. Egalement un autre constat le temps d'enregistrement de 1 minute réelle correspond sur le film au bas du display de plusieurs minutes. Les secondes défilent à une vitesse vertigineuse. J'espère que mon problème ne vous causera pas de migraine.  :roll: juste histoire de garder un peu d'humour et de moral.
Cordialement.

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« Réponse #10 le: 09 mai 2015 à 21:36:38 »
Pour aujourd'hui je sature. Je vous remercie SPYMANN 99 pour votre dévouement. Mais là j'ai besoin de repos. Depuis ce matin je sèche sur ce problème. Bonne soirée. A plus. Et merci encore. Cordialement. René

Hors ligne Spyman99

  • Administrateur
  • *****
  • Messages: 8 331
  • Sexe: Homme
  • Ni vu, ni connu
  • Dashcams: Quelques unes ...
Enregistrements longs parcours
« Réponse #11 le: 09 mai 2015 à 21:36:59 »
Alors là, je comprend plus grand chose non plus. Cette suite de fichiers de durées différentes me refais penser au problème de détection de mouvement mais comme elle n'est pas active...

Avez-vous la possibilité d'utiliser une autre carte MicroSD ?
Mon installation personnelle

:attention: Ne répond pas aux questions concernant les dashcams en MP ou email (sauf cas exceptionnel). Posez-les sur le forum ! Merci ! ;)  :attention:

Hors ligne Tourto

  • Dashcameur d' honneur
  • *****
  • Messages: 3 710
  • Dashcams: Roadeyes Recduo HD - Blackvue DR650GW 2CH PMP - Blackvue DR650S 2 CH Batterie Externe
Enregistrements longs parcours
« Réponse #12 le: 10 mai 2015 à 01:09:48 »
Il est parti  :dodo: :dodo: :dodo:
Tchou-tchou! V’la mon mazout :D

Hors ligne rené57

  • Dashcameur enthousiaste
  • **
  • Messages: 53
Enregistrements longs parcours
« Réponse #13 le: 10 mai 2015 à 07:15:50 »
Bonjour SPYMANN99 ; Ce matin je vais refaire un essai sur route avec une autre carte formatée d'emblée. Je verrai le résultat à mon retour.
En attendant, je présume que vous disposez également d'une LS460W, j'aimerai donc vous poser une question, à savoir : quelle sont les durées du clignotement du voyant rouge et son extinction en mode enregistrement ? Dans mon cas c'est de l'ordre de 6 à 7'' chaque fois. J'ignore si cela a un rapport avec le présent problème, mais, comme cela me parait un peu long,... à toute fin utile ;... Merci, bon dimanche et bien cordialement à vous.

Hors ligne Spyman99

  • Administrateur
  • *****
  • Messages: 8 331
  • Sexe: Homme
  • Ni vu, ni connu
  • Dashcams: Quelques unes ...
Enregistrements longs parcours
« Réponse #14 le: 10 mai 2015 à 09:15:02 »
Bonjour,

Je n'ai pas de LS460W mais une LS400W.

Le voyant rouge a normalement un temps de clignotement plus court que ça, de l'ordre de 1s (1s allumé, 1s éteint). Là, il est anormalement long ce qui me fait penser au mode parking de la GT880S qui enregistre en 1, 2 ou 5 i/s et génère ainsi des vidéos en accéléré mais la LS460W n'a pas de mode parking donc c'est pas ça.

Bref, là je sèche. Comme dit, il faut faire l'essai avec une autre carte et aussi pendant qu'on y est un reset de la caméra afin qu'elle reparte sur les paramètres d'usine.
Mon installation personnelle

:attention: Ne répond pas aux questions concernant les dashcams en MP ou email (sauf cas exceptionnel). Posez-les sur le forum ! Merci ! ;)  :attention: